1

I'm currently writing on a document for school. We have to use these margins:

  • left: 3cm
  • bottom and top: 2.5cm
  • right: 2cm

But when I'm using the geometry package the margins are way too big which means that when it's printed all the margins are about 1 or 1.5 cm too big. This is my whole preamble:

\documentclass[12pt,a4paper,oneside]{article}
\usepackage{setspace}
\usepackage[ngerman]{babel}
\usepackage[utf8]{inputenc}
\usepackage{fancyhdr}
\usepackage{tabularx}
\renewcommand{\rmdefault}{phv}
\renewcommand{\sfdefault}{phv}
\usepackage[a4paper,left=3cm,right=2cm,top=2.5cm,bottom=2.5cm]{geometry}
\onehalfspacing

Could you please suggest a solution?

  • 2
    Please be more specific about the margins being "way too big". Are all margins off, or just one or two of them? Also, are you printing your paper on A4 paper or on "letter" paper? Letter-size paper is slightly wider than A4-paper... – Mico Oct 30 '13 at 12:47
  • well every margin is about 1 or 1.5 cm too big. I'm printing on normal A4 paper – lup3x Oct 30 '13 at 12:53
  • 1
    Are you sure no scaling is done during the printing process? – Torbjørn T. Oct 30 '13 at 12:58
  • The scaling is alright. I also printed the document from different pcs but it's always the same result. – lup3x Oct 30 '13 at 13:08
  • 1
    Well, try to put \rule{10cm}{5pt} anywhere in the text, print it, and measure it by a ruler (if you're American, just use 4in instead of 10cm). This way you safely know whether the printer scales the text or not. – yo' Oct 30 '13 at 13:12
4

If I print the document based on the code below on my printer to A4-paper (on Scientific Linux 6, Adobe Reader with the settings in the image below) I get a left margin of 3 cm, a top and bottom margin of 2.6 or 2.7 cm and a right margin of 2 cm.

I quickly measured with a cheap plastic ruler, so within an uncertainty of 2 mm I get the same as your requirements :)

It thus seems to be a printer problem on your side.

And - only as a snide remark - it might be good to try to pursue your school that these margins (and font settings) don't really make sense for a nice document. But that's completely unrelated to your problem.

\documentclass[12pt,a4paper,oneside]{article}
\usepackage{setspace}
\usepackage[ngerman]{babel}
\usepackage[utf8]{inputenc}
\usepackage{fancyhdr}
\usepackage{tabularx}
\renewcommand{\rmdefault}{phv}
\renewcommand{\sfdefault}{phv}
\usepackage[a4paper,left=3cm,right=2cm,top=2.5cm,bottom=2.5cm]{geometry}
\onehalfspacing
\usepackage{lipsum}
\begin{document}
\lipsum
\end{document}

Adobe Reader print settings

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.