3

I am using Kile 2.1.3 on Ubuntu 13.10. How can I change the editor font size?

I went to "Configure Kile" > "Fonts & Colors" > "Font" > "Size" and changed it to 12. But that did not have any effect. What am I doing wrong?

NB: This question is not about font sizes in the LaTeX output. It's just about the font size displayed in the editor.

  • 1
    could you test if pressing "ctrl" + "+" while on the main window enlarge the font size? – Nico Boni Oct 30 '13 at 13:27
  • 1
    Hm, worked fine here (Kile 2.1.3 in Kubuntu 13.10). Does restarting Kile help? What about holding down Ctrl and scrolling with the cursor in the text, does that work? – Torbjørn T. Oct 30 '13 at 13:28
  • "ctrl" + "+" worked and closing and opening it again worked also. Was confused because on Win it changes immediately after changing the settings. Maybe turn comments into answers so that I can accept them. – lpdbw Oct 30 '13 at 13:36
3

Possible solutions:

  • restarting Kile after changing setting

  • Using Ctrl + + to enlarge the font (Ctrl + - decreases the editor font size)

  • In my case the settings are not saved, Ctrl+ works but I have to do it each time – Anton Petrunin Jan 29 '14 at 16:34
1

For me the following works:

  1. Install Kate (a text editor).
  2. Chane font size in Kate.
  3. Kile will use the same font size after that.

Please explain what happened. (I am interested.)

  • 1
    After installing Kate, changing fonts in Kile also works. I started having this issue when I changed from the TeXLive installation provided by my Linux distribution (OpenSUSE) to the vanilla one from TUG. – nemarona Jul 30 '14 at 15:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.