2

I am running MikTex 2.9 and I'm facing a problem. When i try to edit a tex file it keeps building for ever. I've noticed that in Task Manager there is a process that's running, miktex-maketfm.exe.

Also, the dialog box in Texmaker says that

Process started

pdflatex

: Unknown archive file size. pdflatex: Data: cbfonts-fd

My code is the following

\documentclass[a4paper,11pt]{book}

\usepackage[english,greek]{babel}
\usepackage[iso-8859-7]{inputenc}
\usepackage{kerkis}

\newcommand{\sw}{\selectlanguage{english}}
\newcommand{\sq}{\selectlanguage{greek}}
\newcommand{\eng}[1]{\latintext#1\greektext}
\newcommand{\gre}[1]{\greektext\latintext#1}
\begin{document}
        \eng{This is the $1^{st}$ \LaTeX{} document!}\\
        Το πρώτο κείμενο \LaTeX!
        Φαίνεται πως δουλεύει!
        υπομονή
\end{document}

I've also installed the following packages : greek-inputenc,greek-fontenc.

What can I do to fix it?

  • 1
    Try to install cbfonts-fd with the package manager. If there are errors: Change the repository and try again. – Ulrike Fischer Oct 30 '13 at 16:41
  • @UlrikeFischer: With your help the problem is solved! Thank you very much!! :) Could you post it as an answer for others to be able to see it clearly? – shagwsu Oct 30 '13 at 16:52
5

Try to install cbfonts-fd with the package manager. If there are errors: Change the repository and try again.

0

There are few things which you can try:

  • Try restarting your system
  • Check the build options in : > Tex -> Configure Texmaker
  • Try building in some other format like DVI or PS
  • 1
    Thanks for the answer but it seems that the problem was the missing package cbfonts-fd! – shagwsu Oct 30 '13 at 16:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.