5

I just made a fresh install of OS X Mavericks and got Tex Live Utility through their Google Code website. The strange thing is that it is in chinese language. And I can't find the button to change it. Anyone else having this problem? Or anybody who knows where to change the language?

  • Did you install MacTeX with the Mac extras? If so, you should have a copy of TeX Live Utility in the TeX folder inside your Applications folder. Does that one have the language problem too? – Alan Munn Nov 2 '13 at 13:09
  • In the Language and Region system preference, there should be a list of preferred languages. If an application isn't localized for a particular language, then it will choose the next one on the list. Check that the list you have makes sense for you. – Alan Munn Nov 2 '13 at 13:13
  • Thanks, the language / region preferences did it. Is that new in Mavericks? Can't remember that I had that problem before. – DaPhil Nov 3 '13 at 6:54
5

In the Language and Region system preference there should be a list of preferred languages. You can add or delete languages as makes sense for you. If a particular application isn't localized for the main language you have chosen, it will go down the list of languages until it finds a language for which it is localized. Make sure that the list of languages in your preferences makes sense for you.

Language and Region preference

This preference has changed in Mavericks, so it's possible that the issue never came up before.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.