1

I am using default settings with Lyx 2.0.6 and need to generate PDF with a title page, an abstract page, and then the rest of the report. I tried the newpage-insert command and it caused latex errors.

Thanks!

migrated from stackoverflow.com Nov 2 '13 at 14:52

This question came from our site for professional and enthusiast programmers.

  • Welcome to TeX.SX! Your post was migrated here from Stack Overflow. Please register on this site, too, and make sure that both accounts are associated with each other (by using the same OpenID), otherwise you won't be able to comment on or accept answers or edit your question. – Torbjørn T. Nov 2 '13 at 15:09
2

The default settings is the Article class, I believe. Try the following:

  1. Go to Document --> Settings --> Document class, and in the field called Custom (under Class settings) write titlepage.

  2. Enter author and title at the top, hit enter and add the Abstract.

  3. At the end of the abstract hit enter twice (so you are back to Standard text), then insert a page break with Insert --> Formatting --> New page.

  4. Hit enter again after the page break, and write the rest of your document.

  • Is there a way to split the Bibliography out into a separate page as well? Thanks! – Des Nov 8 '13 at 3:49
  • @Des Just add a page break before the bibliography ... – Torbjørn T. Nov 8 '13 at 8:28
  • I tried that, but with the 2-column article layout I am using it just moves the bibliography to the top of the next column (which may or may not be a new page). – Des Nov 8 '13 at 16:26
  • @Des OK, the default is not 2-column, so I had no way of knowing that. I don't have any immediate suggestion (never write with two columns), why don't you ask a new question about that problem. – Torbjørn T. Nov 8 '13 at 17:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.