19

I recently downloaded TeXstudio and I really like it's feel, only problem:

TeXstudio source page

Gave it a quick google and nothing came up.

Has anyone else encountered this problem OR does anyone have any suggestions on how to solve it?

3
  • 1
    The title is sweet. :-) Nov 16, 2013 at 2:38
  • 3
    @Qrrbrbirlbel an answer? :)
    – cmhughes
    Nov 16, 2013 at 5:21
  • 2
    [+1] I really like the quasi-cynical mathematical phrasing of the question!
    – jmc
    Nov 16, 2013 at 18:20

1 Answer 1

12


On the top bar of TeXstudio click  Options   and then select  Configure TeXstudio

select  Editor   from the left list of the Configure TeXstudio window

The defaults should be:

Font Family:    Courier New  or  possibly Monaco on a Mac

Default Font Encoding:    UTF-8


If a different font is selected, the font may not have the necessary characters to properly display the text.

If the default font encoding is anything but UTF-8, chances are good this is your problem, because even if the font has all the characters they will still not be able to display because the wrong encoding is being used and all the characters needed are not available to the font for it to display them.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .