Using MiKTeX 2.9 package manager (mpm.exe) I try to install savesym.sty. It is listed in the mpm window, I can right click it and choose 'Install'. But when mpm tries to install it aborts with a "not found" error:

package repository: http://mirrors.dotsrc.org/ctan/systems/win32/miktex/tm/packages/
lightweight database digest: b412617853dd68b9a7087203775787c7
going to download 1311 bytes
going to install 2 file(s) (1 package(s))
downloading http://mirrors.dotsrc.org/ctan/systems/win32/miktex/tm/packages/savesym.cab...

And then a dialog pops up simply saying

Error response from server: 404

Following that link to the repository, the file does indeed not seem to exist. So how can I solve this problem?

And it is not an administrator rights problem. I can install and use other packages using mpm.

  • 2
    have you tried with another repository?
    – Federico
    Nov 21, 2013 at 14:15
  • 1
    Worked just fine with the berlin repository. Nov 21, 2013 at 14:17
  • Change Package Repository as @Federico as per in karlkoeller's answer at Installing colortbl package and as a last resort if it's only savesym.sty package then save the savesym.sty in your working folder. Nov 21, 2013 at 14:21

1 Answer 1


Looking into http://mirrors.dotsrc.org/ctan/systems/win32/miktex/tm/packages/ I see there is savesym archived as savesym.tar.lzma, but according to your log file the (older) CAB version was requested. For the reason I can only guess, that this mirror was not up to date some days ago (it is now).

So some general hints:

  • You can check whether your selected mirror is (officially) up to date on MiKTeX Package Repositories.

  • On each update a file mpm.ini is updated first. This can also be found in archive miktex-zzdb1-2.9.tar.lzma on each mirror. For savesym you can among other entries read there:


    So, if you’d get this error message again, you could check, if there would be a inconsistency.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.