0

When creating my bibliography it adds a number behind the book which links to the number of the footnote like:

Finkenzeller 2012

Finkenzeller, Klaus: RFID-Handbuch. Hanser, Carl GmbH + Co., 2012 5

As you can see its the number 5. How can I remove this number?

At the moment im just using this for bib:

\bibliography{Bibliographie} 
\bibliographystyle{natdin} 
  • Welcome to TeX.SX! Please add a minimal working example (MWE) that illustrates your problem. It will be much easier for us to reproduce your situation and find out what the issue is when we see compilable code, starting with \documentclass{...} and ending with \end{document}. – Marco Daniel Nov 24 '13 at 9:03
  • ill add an example next time. your answer was totally right :) – user41601 Nov 24 '13 at 9:07
2

You have enabled the option backref defined by the package hyperref. You have to deactivate this option by backref=false

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.