I'm really struggling with what seems like it should be a simple layout question for KOMA scrlttr2.

I simply cannot find any way to get the bottom margin of a letter to be anything less than 2 inches. I've browsed through the KOMA documentation. I certainly understand the authors' wish for users to understand the principles of proper page layout for publication. However, a letter is not for publication. A bottom margin of 2-3 cm may be too small for publication, but it's entirely reasonable for a letter.

So I think it should be a fairly simple question, but the documentation provides pounds of theory but nothing like a simple answer.

First I tried the geometry package, but the "bottom" property had no effect. Scrlttr2 still insists on breaking the page about 2 inches above the page boundary.

Then I saw that typearea is recommended for KOMA scripts. The width parameter of \areaset clearly takes effect, but the height parameter does not.


I'm sure there must be a way to do this. There's plenty of room on the page for the content. It's just that scrlttr2 is refusing to let me use that space.

  • Welcome to TeX.SX! You can have a look at our starter guide to familiarize yourself further with our format. Nov 24 '13 at 11:10
  • Does this question/answer help: How to remove space between back address and address in scrlttr2? Nov 24 '13 at 11:10
  • 1
    I have no problems to get text until the bottom margin - neither with \areaset no geometry. You should make a complete example that demonstrates your problem. Nov 24 '13 at 15:29
  • Marco: Thanks, but no, it doesn't help. My question referred to page margins, but nothing about the address or backaddress.
    – James
    Nov 25 '13 at 0:59

By default there is space on the first page for a footer. You can turn this off with the class option firstfoot=false.

First page:

First page

Second page:

Second page






\opening{Dear XXX}

  • This looks promising. I'll try a bit later this morning. Actually I'm using scrlttr2 by way of org-mode export, which supports a #+DOCUMENT_CLASS_OPTIONS line for such settings.
    – James
    Nov 25 '13 at 1:00
  • 2
    I believe, in some cases, you need in addition to firstfoot=false also enlargefirstpage as another documentclass option as well as something like \enlargethispage{3\baselineskip} after opening{}. See also this answer.
    – 0range
    Jun 17 '20 at 12:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.