The following image is a scanned page from a book, whose fonts I like to use. Which fonts do youthink can produce the following math-output? CauchyInequality


You may go with Tobjørns hint and search the LaTeX font catalouge for some math fonts.

You can then take Micos great answer to quickly render your formula with different fonts. This could look like this:

% !TeX program = lualatex
% arara: lualatex

\setmathfont[version=lm]{Latin Modern Math}
\setmathfont[version=xits]{XITS Math}
\setmathfont[version=termes]{TeX Gyre Termes Math}
\setmathfont[version=pagella]{TeX Gyre Pagella Math}

    \sum_{r=1}^{\infty}\left|x_r\right|\left|y_r\right|\leqslant\sqrt{\left (\sum_{r=1}^{\infty}\left|x_r\right|^2\right)\left (\sum_{r=1}^{\infty}\left|y_r\right|^2\right)}}}


\setmainfont{Latin Modern Roman}
\section*{Latin Modern}

\section*{XITS, XITS Math}

\setmainfont{TeX Gyre Termes}
\section*{Termes, Termes Math}

\setmainfont{TeX Gyre Pagella}
\section*{Pagella, Pagella Math}


Which yields:

enter image description here

I hope you will find your font like this or another, which pleases you.

  • I am using WinEdt to compile tex files. Is it possible to make them work in WinEdt? I received errors when I tried to compile this. Or how can I compile a tex file in luatex? – bkarpuz Nov 26 '13 at 7:55
  • I have downloaded 'luatex' files into a folder and moved my tex file into the same folder 'temp.tex'. Now I opened Command Prompt, enter the same folder and type 'lualatex temp.tex' but it returnes me the error 'quiting: fix your readble cache path'. I am sorry but it is the first time I hear about LuaTeX. – bkarpuz Nov 26 '13 at 8:27
  • When I type luatex in my Command Prompt, I get the following This is LuaTeX, Version beta-0.70.1-2011090216 (rev 4277). However, when I try to compile your file in WnEdt 8.0 (in Wndows XP) by setting the method to LuaLaTeX (as in the link you have provided) I get the error quiting: fix your readble cache path. No idea how can I fix it. – bkarpuz Nov 30 '13 at 20:58
  • I have solved the problem. It seems to be an error with MikTex 2.9 as I have searched through forums tex.stackexchange.com/questions/21735/…. I installed Tex Live 2010. Then, set in my compiler WnEdt 8 the new path for the executable file to be C:\Program Files\texlive\2013\bin\win32\lualatex.exe. It works now. – bkarpuz Dec 2 '13 at 6:49

Not the answer you're looking for? Browse other questions tagged or ask your own question.