0

What is the problem with this code? I am working on Mac OS X.

\documentclass[a4paper,16pts,notitlepage]{report}
\usepackage{amsfonts} 
\usepackage{amsfonts}
\usepackage{graphicx}
\usepackage[utf8]{inputenc}
\usepackage{amssymb}
\usepackage[applemac]{inputenc} % pour les accents
\title{Rapport d'avancement} 
\author{XYZ} 
\begin{document}
\maketitle
\begin{center}
  blalalal
\end{center}
\thispagestyle{empty}

\newpage
\section{État de l'art}
\section{Description du système}
\section{Algorithme}
\section{Résultats}
\section{Analyses et discussions}
\section{Conclusions et perspectives}
\end{document}
  • Note also that 16pts is not an option of the article class. It doesn't throw an error since it will just pass the option along to loaded packages. (In fact, the only valid sizes are 10pt, 11pt, and 12pt—but that is a different question that I've seen but have yet to find again. – Sean Allred Nov 26 '13 at 4:50
  • Since you have some responses below that seem to answer your question, please consider marking one of them as ‘Accepted’ by clicking on the tickmark below their vote count (see How do you accept an answer?). This shows which answer helped you most, and it assigns reputation points to the author of the answer (and to you!). It's part of this site's idea to identify good questions and answers through upvotes and acceptance of answers. – user36296 Nov 1 '16 at 22:14
2

Option applemac is the source of the problem. It seems (compiled on PC) that we can omit it. If not, follow the expalanation from the help message on error about options clash.

  \documentclass[a4paper, 16pts,notitlepage]{report}
 \usepackage{amsfonts} 
 %\usepackage{amsfonts} %double! -- PS
 \usepackage{graphicx}
 \usepackage[utf8]{inputenc}
  \usepackage{amssymb}
%  \usepackage[applemac]{inputenc} % pour les accents %% without seems to work --PS
  \title{Rapport d'avancement} 
   \author{XYZ} 
  \begin{document}

  \maketitle
  \begin{center}
    blalalal
    \end{center}
    \thispagestyle{empty}

%\newpage % commented only to have all on one page
      \section{État de l'art}
      \section{Description du système}
       \section{Algorithme}
       \section{Résultats}
       \section{Analyses et discussions}
       \section{Conclusions et perspectives}

        \end{document}

enter image description here

  • No, it is not the source of the error. When I omit it I obtain any thing. For exeample : État de l'art =ÃL’tat de l’art. – BetterEnglish Nov 26 '13 at 4:33
  • @phdstudent Can you then remove ` \usepackage[utf8]{inputenc}` or give both options in one square bracket? – Przemysław Scherwentke Nov 26 '13 at 4:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.