1

I'm writing my dissertation using LaTeX and I'm having some problems when using \listoffigures. The \listoftables command works perfectly, but the \listoffigures command does not recognize the many figures in the text.

What should I do?

closed as unclear what you're asking by jub0bs, Stefan Kottwitz Dec 8 '13 at 2:14

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    Welcome to TeX.SX! Please add a minimal working example (MWE) that illustrates your problem. It will be much easier for us to reproduce your situation and find out what the issue is when we see compilable code, starting with \documentclass{...} and ending with \end{document}. – jub0bs Dec 5 '13 at 20:49
  • 1
    Also you can take at look at the log file, there is where appears the errors and sometimes suggestios for fix them. – Aradnix Dec 5 '13 at 20:58
  • Do you mean that \listoffigures skips some figures? – remus Dec 7 '13 at 21:20
  • This question appears to be off-topic because the user (who didn't post an MWE) solved the problem by himself/herself. – jub0bs Dec 8 '13 at 1:45
0

Problem solved. I realized that the caption was in the \subfigure environment.

Not the answer you're looking for? Browse other questions tagged or ask your own question.