1

I'm new to beamer and am trying to make a basic presentation. I have some graphs (generated in STATA) that I want to upload to my presentation. The graphics are pdfs. Beamer generates a presentation including the graphic, but omits my labels and tick lines. How can I upload my graphs with labels?

\begin{frame} {inserting a graphic}
\begin{figure}
\begin{center}
    \includegraphics[height=3in]{graph.pdf}
\end{center}
\end{figure}
\end{frame}

closed as unclear what you're asking by Torbjørn T., ChrisS, egreg, user13907, Zarko May 17 '16 at 9:02

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Do you mean the numbering part? If that is the case then it is normal as referencing within beamer, or as it is, in a presentation is a little awkward. – azetina Dec 5 '13 at 23:37
  • When I upload the graph my axis labels are not included. – Katey Dec 5 '13 at 23:52
  • @Katey -- try reducing the value of height=3in, or use scale=0.5 instead. – Jesse Dec 6 '13 at 3:41
  • @Jesse thanks for the suggestion. I tried both options and am still running into the same issue – Katey Dec 6 '13 at 3:53
  • @Katey -- found more info here. tex.stackexchange.com/a/11501/34618 – Jesse Dec 6 '13 at 4:04

Browse other questions tagged or ask your own question.