1

So since yesterday, I've had this problem: When I'm typing in my .tex file, suddenly, Texmaker has become very laggy. Both with typing and with selecting text. So I've tried restarting, that didn't help. I thought that maybe my document was too big (even though it is only 68 lines), so, I tried opening a smaller document (only 20 lines), and it too was laggy when typing. I opened a new document, and it seemed fine, until it too got laggy after typing for 3 seconds. Even with complete gibberish (just a few random letters on each line), and without turning it into a file or even naming and saving it, it didn't remove the lag. But: I just downloaded a random file of 173 lines, including ones containing entire paragraphs, and it works fine.. No lag whatsoever. Any idea as to what might be my problem?

closed as too broad by Henri Menke, Peter Jansson, Red, Jesse, jub0bs Dec 9 '13 at 16:07

Please edit the question to limit it to a specific problem with enough detail to identify an adequate answer. Avoid asking multiple distinct questions at once. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Could you please provide any further information? Because "it doesn't work" is not a very exact description of a problem. Maybe you can provide console output, log files or backtraces of the program. – Henri Menke Dec 9 '13 at 11:06
  • Well, that's just the case. I can't provide any files to back it up. It's just.. lag. Other applications don't suffer from it, and like I stated, it occurs in new documents, whereas a certain large file doesn't have any problems whatsoever. – RBS Dec 9 '13 at 11:31
  • 1
    You're probably not using the good version. – user27168 Dec 9 '13 at 11:54
  • I know this question is on hold, but I am also encountering this issue, so its not just an isolated case. – Manetheran Dec 12 '13 at 23:24

Browse other questions tagged or ask your own question.