3

I'm using Texmaker, TeX Live and Mac OS Mavericks.

When I run Texmaker on the exported Maple transcript it comes up with multiple errors.

Where do I find the packages required to make it work and how do I install them?

7
  • Welcome to TeX.SX. Can you post an example of the code produced by Maple, it is impossible to say what is missing without more information. Dec 23, 2013 at 21:46
  • Related tex.stackexchange.com/q/68060/14757
    – Sigur
    Dec 23, 2013 at 21:50
  • The first error that occurred was "LaTeX Error: File `maplestd2e.sty' not found." I fixed this by downloading and installing it. But then it came up with "LaTeX Error: File 'mapleenv.def' not found."
    – rossi_182
    Dec 23, 2013 at 21:51
  • @rossi_182, see the link I posted.
    – Sigur
    Dec 23, 2013 at 21:52
  • Yes I've seen this, it tells you where the files are located on a Windows machine. Where do I find these on a Mac?
    – rossi_182
    Dec 23, 2013 at 21:53

2 Answers 2

1

I managed to solve it by first reformatting my Maple document so it was all in Maple input.

I then found the required packages by googling them, copying the text into a text editor and saving them as their name in the directory my tex file is in.

So for example for mapleenv.def, I googled it to find this http://users.wfu.edu/wickersg/latex/maple/mapleenv.def, I copied this text, pasted it into a text editor and saved it as mapleenv.def in the directory of my tex file.

To make my graphs work I put \usepackage{graphicx} at the beginning of the document.

0

Обратите внимание, что при экспорте из Maple в .tex отсутствует: % устанавливаем русшрифт \usepackage[cp1251]{inputenc} \usepackage[russian]{babel}

1
  • 1
    This is an English-speaking website so please write your answer in English.
    – KersouMan
    Mar 28, 2023 at 9:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .