6

When I am trying to

\placefigure[here]{none}{\externalfigure....

I am getting figure with caption "none" instead of figure without any caption.

How to \placefigure without a caption in

mtx-context     | ConTeXt Process Management 0.60
mtx-context     |
mtx-context     | main context file: /usr/share/texmf-dist/tex/context/base/context.mkiv
mtx-context     | current version: 2013.05.28 00:36
  • placefigure[here,none]{}{\externalfigure[...]} – Aditya Dec 26 '13 at 15:40
  • Works for me, you can post your answer. – s9gf4ult Dec 26 '13 at 15:52
5

You are using MkII syntax. In MkIV, none as a caption is no longer treated as a magic word. To disable caption, you need to add none as a location parameter. So use:

\placefigure[here, none]{}{\externalfigure[...]}

or the key value driven interface:

\startplacefigure[location={here,none}]
    \externalfigure[....]
\stopexternalfigure

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.