1

Here is the minimal code. I need to use the encoding T2A for Cyrillic characters. But the problem is that some font sizes are not available. I discovered that I should use also T1 after T2A. But using 12pt the section's heading does not appear. The example below show the problem.

\documentclass[12pt]{report}
\usepackage[utf8]{inputenc}
\usepackage[T2A,T1]{fontenc}
\usepackage[russian]{babel}

\begin{document} 
\chapter{Russian}
\section{title}    

foo
\end{document}

Here is the important part from log file.

{\cyrillictext \CYRG \cyrl \cyra \cyrv \cyra } 1.
! Font T2A/cmr/bx/n/17.28=labx1728 at 17.28pt not loadable: Metric (TFM) file not found.
<to be read again> 
                   relax 
l.13 \section{title}

Any idea?

  • I get no error. Your TeX installation may be faulty. – egreg Dec 27 '13 at 14:33
  • @egreg, I edited. – Sigur Dec 27 '13 at 14:36
  • No error either. You are missing the Cyrillic fonts from your TeX distribution, apparently. What distribution are you using? – egreg Dec 27 '13 at 14:42
  • @egreg, last weekend I installed TeXlive 2013 from iso dvd. I got from the website. Maybe some local fonts from my older TeXlive (2011) could be the problem? What else fonts do I need? Just today I updated everything using tlmgr. – Sigur Dec 27 '13 at 14:46
  • 1
    The problem appears only when I load babel with Russian option. – Sigur Dec 27 '13 at 14:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.