2

I'm writing a thesis in LaTeX whose main language is English, with also a French abstract at the beginning (I suppose this fact to be relevant).

Inside \itemize, all items are by default formatted as a dashed list, although I would like it to be a "normal" bullet list, (as it was at the beginning of writing).

I'm not sure about the exact moment when the whole formatting has changed, but I think it was with the addition of all the abstract and introduction parts (but I noticed that after).

If it is the case, why does it happen (and, of course, how can I fix it)?

8
  • 1
    use package enumitem then you can easily modify nearly everything.
    – user2478
    Commented Dec 30, 2013 at 16:24
  • Have you by any chance loaded the babel package with french as an option? Commented Dec 30, 2013 at 16:25
  • 3
    french changes the layout. Check the document about how to customize this mirrors.ctan.org/macros/latex/contrib/babel-contrib/frenchb/…. Commented Dec 30, 2013 at 16:29
  • 1
    @vl1131: didn't you forget to type ‘\selectlanguage{english}’ after the end of your abstract in french?
    – Bernard
    Commented Dec 30, 2013 at 16:35
  • 1
    Can you add a minimal working example (MWE)?
    – egreg
    Commented Dec 30, 2013 at 17:23

1 Answer 1

2

I found the solution on http://mirrors.ctan.org/macros/latex/contrib/babel-contrib/frenchb/frenchb.pdf .

When french is the last loaded language in the document, all typographical rules are set "à la francaise".

To remove this (for me, undesired) behavior:

\frenchbsetup{StandardLayout}
2
  • If the document's main language is not French, just put the main language last in the options to babel.
    – egreg
    Commented Dec 30, 2013 at 17:22
  • @egreg as in this question, this solution could be of no effect.
    – vl1131
    Commented Jan 2, 2014 at 9:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .