2

I installed AUCTeX from the Emacs package manager. Then I configured it by typing ./configure OPTIONS.

It doesn't complain and I typed make and make install. I tried to open a simple LaTeX document.

I can compile it using C-c C-c and default view, then using view command xdvi filename.dvi and then it successfully generate a document.

But WYSIWYG feature of AUCTeX is not working.

When I click Generate Preview from the Emacs menu bar, nothing happens.

I tried the command M-x preview-latex as well, but it has [no match]

Did I miss anything during installation?

  • you need to M-x preview-buffer or C-c C-p C-b. A minimal working example would help. – doed Dec 31 '13 at 3:37
  • 3
    Generate previews is not an active item! It is the beginning of the following items in the menu. The real commands are preview-buffer, preview-region, preview-section, etc. – Paul Gaborit Dec 31 '13 at 7:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.