14

I wrote my CV using moderncv but the entries (in particular \cventry) are too compact for me. I tried to change the parskip but it does not change anything.

Could you tell me how could I increase the spacing between the items?

22

All the \cv... macros have an optional argument that specifies additional vertical space added after the item. In the classic theme for example you find:

\renewcommand*{\cvitem}[3][.25em]{%
    ...
  \par\addvspace{#1}}

and \cventry is defined in terms of \cvitem:

\renewcommand*{\cventry}[7][.25em]{%
  \cvitem[#1]{#2}{%
      ...

So, to change the spacing of a particular entry you can do for example:

\cventry[2em]{year--year}{Degree}{Institution}{City}{\textit{Grade}}{Description}

Edit: changing spacing globally

In case you want to adjust these spaces globally you can change \parskip but in order for that to be effective you have to change it after \begin{document} since moderncv sets it when the document begins, overriding any previous setting.

Summary:

  • To alter the spacing after a specific item use the optional argument as in \cvitem[2em]{...

  • To alter the spacing globally change \parskip after \begin{document} using \setlength{\parskip}{2em}

(obviously 2em is just an example, change accordingly!)

1
  • 12
    \setlength{\parskip}{2em} had to come after \makecvtitle for me to have an effect. – Matthias Braun Mar 2 '16 at 17:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.