0

I am trying to use tufte-handout class for a document. I have the required packages installed. I am trying to compile the sample tex (sample-handout.tex) file from the project site http://code.google.com/p/tufte-latex/downloads/detail?name=tufte-latex-3.5.0.zip.

But I am getting problems with font generation. The log file is appended below. It seems to not being able to generate some fonts:

kpathsea: Running mktexpk --mfmode / --bdpi 600 --mag 0+408/600 --dpi 408 fvmr8r
mktexpk: don't know how to create bitmap font for fvmr8r. 
mktexpk: perhaps fvmr8r is missing from the map file.
kpathsea: Appending font creation commands to missfont.log.
!pdfTeX error: pdflatex (file fvmr8r): Font fvmr8r at 408 not found
==> Fatal error occurred, no output PDF file produced!

I have tried udpmap-sys and also updmap --enable Map=pazo.map updmap --enable Map=fpls.map. But the error persists. Any ideas?

7
  • 1
    You are missing the Bera Sans Mono font. The best way to fix this depends on your platform and how you have installed TeX.
    – Thruston
    Commented Jan 4, 2014 at 11:02
  • I have texlive on Fedora 19. texlive-bera is already installed on my system.
    – Damitr
    Commented Jan 4, 2014 at 11:10
  • 1
    Okay, thanks for the tip. Solved with updmap --enable Map=bera.map
    – Damitr
    Commented Jan 4, 2014 at 11:18
  • I was just going to suggest that.
    – Thruston
    Commented Jan 4, 2014 at 11:19
  • 1
    in bera.map there is a line fvmr8r BeraSansMono-Roman " TeXBase1Encoding ReEncodeFont " <8r.enc <fvmr8a.pfb
    – Thruston
    Commented Jan 4, 2014 at 13:22

1 Answer 1

3

Solved with the command

$updmap --enable Map=bera.map
1
  • This worked to me: sudo updmap -sys --enable Map=bera.map Commented Sep 16, 2021 at 4:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .