10

I am using MiKTeX 2.9 on Windows 8 and I need to install a package by hand. Looking at their documentation page I copy my input files to the correct directory and then need to register the new package in MiKTeX Options. The problem, I cannot find MiKTeX Options! When I first installed MiKTeX, MiKTeX Options and some other programs related to MiKTeX showed up on the start screen but I unpinned them and now I cannot seem to find them. Anyone has any ideas? DO I need to re-install MiKTeX maybe?

6
  • 2
    If windows 8 has as windows7 a search window then type "settings", this should find the miktex settings. Or go in the windows explorer to the miktex/bin folder and start mo.exe. Jan 6, 2014 at 12:59
  • Click on the Windows logo (left bottom) and type miktex and then you'll find the MikTeX menu. Use the one with (adm) to install packages.
    – Sigur
    Jan 6, 2014 at 12:59
  • 1
    @UlrikeFischer your suggestion to find and start mo.exe did the trick! How do I mark it as the correct answer?
    – Smajjk
    Jan 6, 2014 at 13:52
  • Welcome to TeX.sx. One cannot accept comments like this as an answer, but if @UlrikeFischer writes an answer then you can accept that. Jan 6, 2014 at 14:09
  • @Sigur It depends, cf. Difference between administrative and user mode of MiKTeX.
    – Speravir
    Jan 6, 2014 at 22:28

1 Answer 1

20

If windows 8 has as windows7 a search window then type "settings", this should find the miktex settings. Or go in the windows explorer to the miktex/bin folder and start mo.exe.

1
  • 2
    I love how THAT is windows answer. How pathetic.
    – nicolas
    Jun 6, 2014 at 15:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .