When I tried to install Texlive2013 by running install-tl.bat, the message 'Perl.exe has stopped working' showed up. It failed too even I tried install-tl-advanced.bat while running it as an administrator. I also tried various ways including running it from command prompt with command like: -no gui something like that, which I found on the web but still it failed misearbly. Anyone has any idea? I run the installer from the iso I downloaded from CTAN server. I thought about installing it directly online but I scared it will fail too. I have my computer installed with strawberry Perl.

  • possible duplicate of tlmgr error: perl.exe has stopped working
    – ChrisS
    Jan 10, 2014 at 8:27
  • Did you disable your virus checker? (Note: the TL installer doesn't use 'locally installed' Perl, so Strawberry is irrelevant.)
    – Joseph Wright
    Jan 10, 2014 at 8:27
  • @ChrisS i have tried every method metioned there Jan 10, 2014 at 8:27
  • @JosephWright Yes i have turned it off. Jan 10, 2014 at 8:29

3 Answers 3


I had the same problem every time I ran the install-tl and selected 'simple install (big)'. Running install-tl and selecting 'custom install' seems to have solved the problem for me. Here's window's crash info if it helps anyone.

Problem signature: Problem Event Name: APPCRASH Application Name: perl.exe Application Version: Application Timestamp: 50a6a593 Fault Module Name: Tk.dll Fault Module Version: Fault Module Timestamp: 50a7fc99 Exception Code: c0000005 Exception Offset: 00095910 OS Version: 6.1.7601. Locale ID: 1033 Additional Information 1: 0a9e Additional Information 2: 0a9e372d3b4ad19135b953a78882e789 Additional Information 3: 0a9e Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

  • What did you select in custom install routine, what have been the settings?
    – Speravir
    Mar 15, 2014 at 2:46
  • FYI, I have ran into this a _few_times on a PC. What I recall is that there are two different modes to install TeXLive, and when one failed I attempted to reinstall with the other mode and then it worked. I did not select any custom settings. Mar 15, 2014 at 4:14

I had this issue too. Latex states right before the error message in the window on which package it was working. For me it was Cjkutil (chinese/japanese/korean), which I could untick at the install screen, so I could then install it without any issues. Maybe that helps.


I ran into the same problem. I disabled my proxy and it worked for me (Windows 10).

To disable your proxy :

  1. Open Settings ;
  2. Click Network & Internet ;
  3. Click Proxy ;
  4. Turn off Automatically detect settings and Use setup script.

There you go.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .