1

After installing CTeX on my G partition. I found that I could not get winedt to compile LaTeX normally. Later I realize that is because winedt didn't detect the MiKTeX installed on G partition. So I manually changed all the path to the proper path. And now I can use "L" button and "dvipdf" button to generate pdf file properly.

But I found that I can't use "Texify" or "PdfTexify" button, it will give error message "texify: --interaction=errorstopmode: unknown option". I want to know what is wrong with my configuration?

closed as unclear what you're asking by gernot, Mico, Stefan Pinnow, Kurt, Werner Jan 25 '17 at 19:05

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • WinEdt is not seen MiKTeX, otherwise it should work. Check it in Options -> Execution Modes -> Diagnosis. – karlkoeller Jan 16 '14 at 8:03
  • I change the path. First "Latex" then "dvipdf" already works. But "PdfTexify" didn't work. – user15964 Jan 16 '14 at 8:14
  • where did you change the path? – karlkoeller Jan 16 '14 at 11:24
  • in the execution mode. "Tex system" tab. and also in the "console application" tab, "Accessories" – user15964 Jan 16 '14 at 11:47
  • Corresponding to TeXify, do you have a question mark? – karlkoeller Jan 16 '14 at 11:53

Browse other questions tagged or ask your own question.