1

Here is my LaTex code:

\documentclass{article}
\usepackage{amsmath}
\usepackage{color}
\pagestyle{empty}
\begin{document}
\definecolor{blu}{RGB}{31,111,130}
\definecolor{gren}{RGB}{39,110,13}
\definecolor{gra}{RGB}{92,102,88}

\scriptsize{\textbf{{\color{blu}
\noindent{\color{gren}Fyysinen} malli k\"{a}ytt\"{a}\"{a}\\ fysiikan lakeja jonkin\\ suureen ennustamisessa.
}}}

\end{document}

Here is my result:

Example image

I don't want the first line to be indented...Why is this happening? Thnx for any help! =)

P.S. This LaTex is generated by using IguanaTex Add-In for Microsoft Powerpoint 2010 =)

marked as duplicate by Andrew Swann, Jesse, Charles Stewart, Martin Schröder, Peter Jansson Jan 16 '14 at 9:06

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Many LaTeX document classes, including the article class, insert a non-zero amount of whitespace (parameter: \parindent) at the start of the first line of each paragraph. An exception is made for the paragraphs that immediately follow a sectioning command (e.g., \section, \subsection, ...). To suppress the indentation of the first line of a paragraph, issue the command \noindent. – Mico Jan 16 '14 at 8:15
  • @Mico tried \noindent also. Worked! I had \noindent in the wrong place at first I guess.. – jjepsuomi Jan 16 '14 at 8:17
1

I got it myself already =) User @papiro directed me to the solution:

Here is what solved it:

line \setlength{\parindent}{0pt} into the code:

\documentclass{article}
\usepackage{amsmath}
\usepackage{color}
\pagestyle{empty}
\begin{document}
\definecolor{blu}{RGB}{31,111,130}
\definecolor{gren}{RGB}{39,110,13}
\definecolor{gra}{RGB}{92,102,88}
\setlength{\parindent}{0pt}

\scriptsize{\textbf{{\color{blu}
\noindent{\color{gren} Fyysinen} malli k\"{a}ytt\"{a}\"{a}\\ fysiikan lakeja jonkin\\ suureen ennustamisessa.
}}}

\end{document}

Will produce:

enter image description here

Not the answer you're looking for? Browse other questions tagged or ask your own question.