4

I am getting the following strange and somewhat annoying behavior in TexMaker for OS X 10.9:

enter image description here

It happens any time a period immediately follows a curly brace. Why? Is there any way to fix this...? Thanks for any tips!

  • 1
    Did you have a look at this in [issue tracker] (code.google.com/p/texmaker/issues/detail?id=1186), may be changing the editor font would help. – texenthusiast Jan 17 '14 at 5:25
  • Sorry I don't have a solution, but if you have some time on your hands, it would be nice if you could contribute to this. – user10274 Jan 17 '14 at 8:45
  • @texenthusiast that does it! thanks! You can post that link as an answer and I'll accept it. – icurays1 Jan 17 '14 at 16:13
  • 2
    @MarcvanDongen I'm a grad student. If I have time on my hands something is wrong ;) – icurays1 Jan 17 '14 at 16:13
4

To eliminate Q from unanswered Q's: Converting the Issue Tracker solution to community wiki.

Related Issue Tracker Link and Reply from Author:

https://code.google.com/p/texmaker/issues/detail?id=1186

You should try to use another font. Nothing has changed in Texmaker about this : it's probably a trouble with Qt 5.2 on macosx mavericks

  • That link doesn't work any more. Changing the font to Apple Braille in texmaker seems to fix the issue. – juniper- Mar 16 '14 at 8:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.