1

I just started using LaTex in vim and immediately ran into problems. I'm using the vim-latex plugin and it's completely screwing up the tutorial I'm trying to follow. There's a useful shortcut for writing something in the exponent. But when I use it vim shows everything in superscript automatically, which is not that bad but when I try to insert something like \pi it breaks and I can't see ^ or {} anymore. Does anyone know how I can turn this behaviour off?

1

I cannot reproduce this, but had a similar problem which I solved like this.

So far, I was not able to change my mapping to reproduce your problem. Could you look up that line of code in your installation and compare to my answer behind the above link?

As far as I understand the matter, the mistake probably lies either in ~/.vim/plugin/imaps.vim , ~/.vim/ftplugin/latex-suite/main.vim or installationspecific settings.

I am using vim 7.4 and vim-latex 1.8.23.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.