1

On my new computer I cannot get TeXlipse to build. I'm on a Windows 7 Machine using MikTeX portable. I keep getting the error

pdflatex.exe: the memory dump file could not be found.

This does not appear to be a problem with MikTeX as I can compile from a different editor (Texmaker). I also re-installed MikTeX, and this didn't work. In addition, I've re-installed TeXlipse, and I still get the same problem. In short, I have tried everything. All suggestions greatly appreciated.

1 Answer 1

1

This problem has been here before, but not exclusive to a single editor. You might try this (regenerate the format files) or this (change permissions / run it as an admin). The second one seems more likely to solve your problem.

You could also try to use the non-portable version of Miktex.

6
  • Thanks for this. Regenerating the format files does not work. I'm running MikTex as admin, and it works okay with other editors. So I think this is specific to texlipse. Commented Jan 21, 2014 at 11:55
  • I'd been using MiKTex portable. I downloaded and installed MikTex and likewise this didn't work. Again, just to recap, MikTex works fine with other editors, so this must be a texlipse issue Commented Jan 21, 2014 at 12:07
  • Did you check/adjust the Texlipse Builder Settings after re-installing? And did you run Texlipse as Admin too?
    – petertex
    Commented Jan 21, 2014 at 17:18
  • Hi. Yes, the builder settings were correct, and I was running as admin. Commented Jan 21, 2014 at 22:14
  • Well, I'm out of ideas. I think it has something to do with file system permissions (see eg here), but that is just a guess. A workaround may be to use another TeX distribution instead of MiKTeX: TeXLive.
    – petertex
    Commented Jan 22, 2014 at 10:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .