2

Hope this hasn't already been addressed:

I would like my linespacing in the footnotes to be small whilst having double or more linespace in the text. I've been using \usepackage[doublespacing]{setspace} and \usepackage[para]{footmisc} in order to have as many footnotes on the same line as possible. The problem is that \usepackage[doublespacing]{setspace} should only change the text body and not the footnotes but that is not the case in my file.

This link says "Footmisc knows about this [my problem], and preserves the change. However, you must load setspace before footmisc." Maybe I don't understand what 'load' means, but I can't seem to make it work, even if I make a new file and compile it in the suggested order.

Does anyone have any suggestions as to what the problem might be, or to try different packages? Thanks!

1 Answer 1

3

Instead of adding doublespacing as the option to setspace, add it after the \begin{document}:

\documentclass{article}
\usepackage{setspace}                    %%% not in the option
\usepackage[para]{footmisc}
\usepackage{kantlipsum}   %% for dummy text

\begin{document}
\doublespacing                           %%% add it here
\kant[1]

Some text here\footnote{first foot note} some more text here\footnote{\kant[1]}
\end{document}

enter image description here

1
  • You can still load it in the preamble, just after footmisc has been loaded: \usepackage{setspace} \usepackage[para]{footmisc} \doublespacing. Whether you want to do so, I suppose, depends on whether there is 'frontmatter' (etc.) material that needs to be single spaced.
    – jon
    Commented Feb 3, 2014 at 23:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .