3

This question already has an answer here:

I am trying to use graphicx package to include figures. However it seems to leave too much space between the figure and caption.

My LaTeX lines are

\begin{center}
\includegraphics[scale=0.6]{1hamlabels.eps}
\end{center}

Is there any way to reduce this space while using graphicx package? I dont wanna use tikz or anythin like that.

Thanks

marked as duplicate by Mico, Guido, Martin Schröder, Jesse, Peter Jansson Feb 11 '14 at 8:31

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3

You can add some vertical negative space before \end{center}, e.g.

\begin{center}
\includegraphics[scale=0.6]{1hamlabels.eps}
\vspace*{-5pt}
\end{center}

MWE:

\documentclass{article}

\usepackage[demo]{graphicx} % remove the option demo in your document

\usepackage{lipsum} % only for the example

\begin{document}

\lipsum[2]

\begin{center}
\includegraphics[scale=0.6]{1hamlabels.eps}
\end{center}

\lipsum[1]

\newpage

\lipsum[2]

\begin{center}
\includegraphics[scale=0.6]{1hamlabels.eps}
\vspace*{-5pt}
\end{center}

\lipsum[1]   

\end{document} 

Output (you can notice the difference: the left page has not this correction)

enter image description here

Not the answer you're looking for? Browse other questions tagged or ask your own question.