I am using Texstudio following it's installation from ProTeXt-3.1.3-060313.exe ona Windows 8 machine.

For some reason, when I tried to install natbib, by following the instructions at


when I try to latex natbib.ins I get an error

Could not start Latex: Latex:
latex.ex -crc -interaction= nonstopmode "bibentry".tex.

followed by

Log file not found!

Why is this not working?

A separate yet related question: I also tried to install natbib from the MikTex package manager, but there I hit a problem in that for all the repositories I tried the plus sign for installation is always greyed out for natbib (and most packages for that matter). Why is that?

closed as unclear what you're asking by Joseph Wright Sep 7 '14 at 17:30

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    I doubt that TeXstudio really tries to start "latex.ex -crc". Also your command line tries to compile bibentry.tex and not natbib. So try to bit more precise regarding messages. You can install natbib with the package manager of miktex. There is not need to run some ins-files or do some manual installation. – Ulrike Fischer Feb 13 '14 at 17:30
  • Welcome to TeX.SX! You can have a look at our starter guide to familiarize yourself further with our format. – Speravir Feb 13 '14 at 21:50
  • Also with very low reputation you can edit your own questions and answers. no need for an additional comment. – Speravir Feb 13 '14 at 21:52
  • @Speravir Feb 13 at 21:53done, thanks for the suggestion, now I have a user name more telling I guess! – Tiago Marques Feb 28 '14 at 16:59
  • @TiagoMarques: Yepp. :-) – Speravir Feb 28 '14 at 19:09