2

I've installed aspell with Homebrew and I've added the italian dictionary. Unfortunately aspell don't check words like "è", "necessità" because they are written in this way: "necessit\`a". How can I solve this problem? I launch aspell with:

aspell check capitolo1.tex --lang=it --mode=tex
  • 2
    Can you (a) replace all occurrences of \`a with à, of \`e with è, etc and (b) issue the commands \usepackage[utf8]{inputenc} and \usepackage[T1]{fontenc} to enable direct typesetting of lots of accented characters? Or is there a deeper reason for not using accented characters in your input file directly? – Mico Feb 17 '14 at 21:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.