4

How to disable continuous view in the internal previever? I need it to preview beamer presentations properly.

I have TeXstudio 2.6.2 installed on Lubuntu 13.04

  • 1
    have you tried to setup in Options->configurate TexStudio->Preview ? – Alex44 Feb 20 '14 at 18:27
  • Of course I have. There is no possibility even in advanced options. – szw1710 Feb 20 '14 at 18:35
  • I think, I don't understand your problem properly. – Alex44 Feb 20 '14 at 18:55
  • 1
    This is currently only configurable if the interal viewer is windowed (not embedded in the main window). In the viewer window, uncheck View -> Continuous – Tim Hoffmann Feb 20 '14 at 21:26
  • Since you have some responses below that seem to answer your question, please consider marking one of them as ‘Accepted’ by clicking on the tickmark below their vote count (see How do you accept an answer?). This shows which answer helped you most, and it assigns reputation points to the author of the answer (and to you!). It's part of this site's idea to identify good questions and answers through upvotes and acceptance of answers. – samcarter_is_at_topanswers.xyz Aug 6 '18 at 20:29
5

Copied from my comment above:

This is currently only configurable if the interal viewer is windowed (not embedded in the main window). In the viewer window, uncheck View -> Continuous.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.