1

Emacs+AUCTeX formats automatically the titles (section, part, ...) by increasing the font and changing the color.

I would like to disable this behavior for one (and only one) chapter. This chapter is used to print the name of the (mini) table of contents and I don't want it to be emphasized.

  • 1
    The only way I can think to do this is to externalize it to another file with \input and disable the section fontification for the file. – Sean Allred Feb 27 '14 at 13:57
  • ...makes sense what @SeanAllred, especially since it's only one chapter, altthough I would just use a part or section instead of chapter, withtin the same file, ....customize variable font latex deactivated keyword classes and append a check mark to teh sectioning-face itself... – doed Sep 10 '15 at 3:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.