I have a tough problem now with my org-mode in windows 7, can anyone help me to find a solution?

Here is my problem:

When I preview my latex equation with org-preview-latex-fragment function, it always failed. I tried dvipng.exe, it gave me a empty box in the org file and without any output in ltxpng folder. Then I altered to imagemagtick, it told me that no *.pdf was produced in the windows temp folder.

Then I tried the two command with windows command line outside org-mode, it works very well.

So what can the problem relate to? Sorry to bother your guys here, but I am begging for your help!

  • 1
    Thanks very much!! @Chris. I checked the temp folder, and found the .tex files but without .pdf files. All the information in the .log file helped me solve my problem finally. Actually, it's latex class and engine setting issues.
    – user3173715
    Feb 21, 2014 at 2:58

1 Answer 1


An empty box in your org buffer can indicate that an error occurred while generating your images.

On Ubuntu Linux, .tex, .aux and .log files get created in /tmp, e.g. /tmp/orgtex12345abc.log. It may be worth looking for log files in in C:\Windows\Temp\ or something similar for details on what's not working.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .