2

I try to write a inline formula including a greater than sign:

$A < B$

If I use the above formula in an empty document it works fine, but in my full document it will just not show up. But I can see the additional space that is included due to the presence of the "greater than" sign.

I am using LyX with the classicthesis format.

Any Ideas where I could start looking?

Solution:

I've found the solution. I have set the default roman font in the LyX document, which I did not want to.

\font_roman utopia

This has caused the problem.

As for the minimal working example. I did not find a good way to do this with LyX, as it is not generating soucecode as Latex does. And LyX documents are not mentionend in the default MWE article.

Thanks.

  • 1
    what do you have in your preamble? (Document->Setting->Preamble) – user2478 Mar 3 '14 at 11:02
  • 1
    Provide a minimal working example. – Svend Tveskæg Mar 3 '14 at 11:13
  • And by the way, welcome to TeX.SX! You can have a look at our starter guide to familiarize yourself further with our format. – crixstox Mar 3 '14 at 12:02
  • My preamble has \usepackage{acronym}. Is there a way to upload the minimal example on this website? – Luis Mar 3 '14 at 12:09
  • 1
    Please do not link to an external zip file. Instead, please edit your question to add a minimal working example (MWE). – jub0bs Mar 3 '14 at 12:26
2

The problem occurs because of a conflict between classicthesis and the fourier package, which is loaded because you've set Utopia as the Roman font. Set the Roman font to Default in Document --> Settings --> Fonts, and things should work fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.