2

I am writing for an academic journal in LaTeX and I am using Texstudio. My problem is the journal format is using \usepackage[dvips]{eps fig} and to upload a figure this command being used is \epsfxsize=08cm \epsfbox{fig_main.eps}

So I am using texstudio and in the pdf format there is a box which contains the path of figure i.e., fig_main.eps but I can't see my actual figure.

So far I have tried using epstopdf with graphic and \includegraphics{} to upload figures (which I used in a conference paper and worked well) but I can't find the solution to see my figures on PDF. I am a newbie in TeX and need urgent help.

closed as unclear what you're asking by Paul Gessler, Werner, Masroor, user13907, Mike Renfro Jan 14 '15 at 1:52

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 3
    haven't you got draft mode enabled somewhere? as a class option for example? – daleif Mar 4 '14 at 15:50
  • Draft option is enabled \documentclass[12pt,draft]{JCNtran}. In the Latex template, there is a PDF, the figures can be seen but when I run the tex version there, the figures again can't be seen in the new pdf. – ahmet Mar 4 '14 at 16:39
  • 2
    \usepackage[dvips]{epsfig} should never be used (and won't work with pdfltex teh [dvips] explictly over-rides the automatic detection and forces it to use code for latex/dvips rather than npdflatex. the epsfig package itself is only for emulating old (pre 1993) LaTeX 2.09 documents – David Carlisle Mar 4 '14 at 16:45
  • @ahmet, what happens if you remove that option? – daleif Mar 4 '14 at 18:59
  • I have to use the draft version for the first submission. @David I remove \usepackage[dvips]{epsfig} but won't work – ahmet Mar 4 '14 at 19:47

Browse other questions tagged or ask your own question.