2

I'm trying to compile a tex file using TexMaker but I got the following error

LaTeX Font Info: Try loading font information for OT1+pcr on input line 220. (/usr/share/texlive/texmf-dist/tex/latex/psnfss/ot1pcr.fd File: OT1pcr.fd 1995/12/14 Fontinst v1.500 font definitions for OT1/pcr. )

! Font OT1/pcr/m/n/12=pcrr7t at 12.0pt not loadable: Metric (TFM) file not found.

I understand that some packages are missing, I've tried to install the latest version of TexMaker from the website but it didn't solve the problem. I've also tried to edit the OT1pcr.fd file according to this link with no success.

How can I fix this problem? Thanks

marked as duplicate by cfr, Jesse, Svend Tveskæg, Speravir, cmhughes Mar 6 '14 at 4:28

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

migrated from stackoverflow.com Mar 5 '14 at 13:41

This question came from our site for professional and enthusiast programmers.

  • 1
    Welcome to TeX.SX! Please add a minimal working example (MWE) that illustrates your problem. It will be much easier for us to reproduce your situation and find out what the issue is when we see compilable code, starting with \documentclass{...} and ending with \end{document}. – Juri Robl Mar 5 '14 at 13:44
  • The document is too long and I'm not able to identify the lines causing the problem. Thank you anyway – UserK Mar 5 '14 at 21:01
  • 1
    Note that you could definitely have produced a small MWE to demonstrate this problem. Please read the instructions @JuriRobl linked to to familiarise yourself with the procedure. (It is easier to learn when you are not trying to solve an immediate problem.) – cfr Mar 6 '14 at 0:25
1

Solved installing the texlive-fonts-recommended package with the following command:

sudo apt-get install texlive-fonts-recommended

Not the answer you're looking for? Browse other questions tagged or ask your own question.