2

I'm using a template for a thesis, and it's a book class document. I'm adding bibliography with those two commands:

\bibliography{bibliografia}
\bibliographystyle{apalike}

and it reads the bibliograpfia.bib file with bibtex items inside. It does not appear into the Table of Content.

So, I have only added \usepackage[nottoc,numbib]{tocbibind} at it appears on the TOC. Good!

But.. it is numbered as 5 (I have 4 chapters). How to report bibliography without the numbering?

  • Please help us to help you and add a minimal working example (MWE) that illustrates your problem. It will be much easier for us to reproduce your situation and find out what the issue is when we see compilable code, starting with \documentclass{...} and ending with \end{document}. – user31729 Mar 14 '14 at 10:26
2

From tocbibind documentation (page 2):

enter image description here

Hence numbib numbers the bibliography in the toc. Remove that option:

\usepackage[nottoc]{tocbibind}

You should be good to go.

|improve this answer|||||
1

How about this:

\begin{document}
    \newpage
    \addcontentsline{toc}{chapter}{Bibliography}
    \bibliography{your_bibTeX_file}

\end{document}

Your bibliography shows up in the TOC, without the chapter numbering.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.