4

This question already has an answer here:

I've tried to create German quotation marks in LaTeX, but after compiling with \usepackage[ngerman]{babel}, I get this error:

! Package babel Error: Unknow option `ngerman'. Either you misspelled it
(babel) or the language definition file ngerman.ldf was not found.

The solution "Partei"' doesn't work at all and the alternative \glqq only works with the \usepackage[ngerman]{babel}...

This is my code:

\documentclass[12pt,a4paper,oneside]{scrartcl}
\usepackage[latin1]{inputenc}
%\usepackage[ngerman]{babel}
\usepackage{graphics}
\usepackage{multicol}
\usepackage{hyperref}
\renewcommand*{\UrlFont}{\normalfont}
\usepackage{fancyhdr}

can anybody help me please? I have to turn in my paper next week...

Here's my "extended example":

I want to have German quotation marks. Normally, there are two possibilities to accomplish that:

  1. either you do it this way: "`Partei"' and compile it. Unfortunately, this does not work any more (it has worked for my last paper, but I didn't change anything in my TeXmaker)

  2. you can write: \glqq Partei\grqq and then you get German quotation marks in case you have installed the \usepackage[ngerman]{babel} or \usepackage{german}, but with both usepackaged I get the error described above.

Normally, I work with TeXmaker on Linux Ubuntu.

Do you need any more information? I'm not quite an expert on this field, sorry...

marked as duplicate by moewe, Stefan Kottwitz Mar 23 '14 at 17:17

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Can you extend your code to a compilable minimal example? That way we are all on the same page and know what's going on. – Johannes_B Mar 22 '14 at 15:56
  • 1
    Are you using MiKTeX? If so, go to the Settings, Languages, and make sure the entries with (n)german are checked. – doncherry Mar 22 '14 at 15:58
  • The German orthography reform became official in 1996 and, IIRC, the ngerman module for babel was issued shortly thereafter. What TeX distribution are you using? If it's on a GNU/Linux box, you may have to install German language support. – egreg Mar 22 '14 at 17:49
  • How do I install the German language support in Linux? – Susanne Mar 22 '14 at 18:09
  • 3
    @Susanne I believe that sudo apt-get texlive-lang-german from a terminal should do; or use Synaptic (or whatever you use for installing Debian packages). – egreg Mar 22 '14 at 18:22

Browse other questions tagged or ask your own question.