I have been using TexStudio for a long time with no problem in creating pdf files. But now I have to make a presentation with LaTeX and it does not compile.

I tried every tutorial that appears when you search "latex presentation"

Most of them use the beamer package. When I open the .tex file and Press F1, the cursor starts spinning and nothing happens.

Two files appear: filename.gz(busy) and filename.log the .gz file is empty, the log file contains this :

This is pdfTeX, Version 3.1415926-2.5-1.40.14 (MiKTeX 2.9) (preloaded format=pdflatex 2014.3.6)  27 MAR 2014 20:50
entering extended mode
LaTeX2e <2011/06/27>
Babel <v3.8m> and hyphenation patterns for english, afrikaans, ancientgreek, ar
abic, armenian, assamese, basque, bengali, bokmal, bulgarian, catalan, coptic, 
croatian, czech, danish, dutch, esperanto, estonian, farsi, finnish, french, ga
lician, german, german-x-2013-05-26, greek, gujarati, hindi, hungarian, iceland
ic, indonesian, interlingua, irish, italian, kannada, kurmanji, latin, latvian,
 lithuanian, malayalam, marathi, mongolian, mongolianlmc, monogreek, ngerman, n
german-x-2013-05-26, nynorsk, oriya, panjabi, pinyin, polish, portuguese, roman
ian, russian, sanskrit, serbian, slovak, slovenian, spanish, swedish, swissgerm
an, tamil, telugu, turkish, turkmen, ukenglish, ukrainian, uppersorbian, usengl
ishmax, welsh, loaded.
("C:\Program Files (x86)\MiKTeX 2.9\tex\latex\beamer\base\beamer.cls"
("C:\Program Files (x86)\MiKTeX 2.9\tex\latex\beamer\base\beamerbasercs.sty"
Package: beamerbasercs 2013/12/25 (rcs-revision 31cc758a62ae)
Document Class: beamer 2013/12/02 3.33 A class for typesetting presentations (r
cs-revision 332bfd3ce558)
("C:\Program Files (x86)\MiKTeX 2.9\tex\latex\beamer\base\beamerbasemodes.sty"
Package: beamerbasemodes 2013/09/03 (rcs-revision 768f2d98ca64)

("C:\Program Files (x86)\MiKTeX 2.9\tex\latex\beamer\base\beamerbasedecode.sty"
Package: beamerbasedecode 2010/05/01 (rcs-revision efa082c6111d)
) ("C:\Program Files (x86)\MiKTeX 2.9\tex\generic\oberdiek\ifpdf.sty"
Package: ifpdf 2011/01/30 v2.3 Provides the ifpdf switch (HO)
Package ifpdf Info: pdfTeX in PDF mode is detected.

("C:\Program Files (x86)\MiKTeX 2.9\tex\latex\beamer\base\beamerbaseoptions.sty
Package: beamerbaseoptions 2013/03/10 (rcs-revision 47431932db0d)
 ("C:\Program Files (x86)\MiKTeX 2.9\tex\latex\graphics\keyval.sty"
Package: keyval 1999/03/16 v1.13 key=value parser (DPC)

("C:\Program Files (x86)\MiKTeX 2.9\tex\latex\geometry\geometry.sty"
Package: geometry 2010/09/12 v5.6 Page Geometry

("C:\Program Files (x86)\MiKTeX 2.9\tex\generic\oberdiek\ifvtex.sty"
Package: ifvtex 2010/03/01 v1.5 Detect VTeX and its facilities (HO)
Package ifvtex Info: VTeX not detected.
("C:\Program Files (x86)\MiKTeX 2.9\tex\generic\ifxetex\ifxetex.sty"
Package: ifxetex 2010/09/12 v0.6 Provides ifxetex conditional

I need to start writing my presentation urgently, and I cannot do anything except banging my head into walls..

Any reccomendations? Another IDE? Another packet manager?

Thanks for any help..

System Specs

Windows 7 64 bit

TexStudio 2.7.0

MiKTeX 2.9

closed as unclear what you're asking by Torbjørn T., Heiko Oberdiek, Speravir, jub0bs, Ruben Apr 6 '14 at 1:32

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 3
    Other than banging your head walls, you can show us the code you are trying to compile. Before that, you can try to compile a very simple document, something like \documentclass{beamer} \begin{document} \begin{frame} Hello, world! \end{frame} \end{document} to start building confidence and the process of finding where the error is. – djas Mar 27 '14 at 19:09
  • 1
    My guess: some package is missing and it fails to automatically download and install. Try to start Texstudio as admin and recompile. – remus Mar 27 '14 at 20:33
  • @remus I tried running it as admin. djas, it happens in every single tutorial on the web. I will try the simple code now. Thanks ! edit It works. So it is some package, but I don't know which one. How can I find out ? – jeff Mar 27 '14 at 22:18
  • Best way is to install a complete (full) miktex. – user11232 Mar 27 '14 at 23:49
  • When you installed miktex, did you choose to automatically install missing packages, to notify you about them or to not take any action? If you chose to install them one way or another then maybe the default repository server is down. You can change it from Package Manager (type it in Start->Run). – remus Mar 28 '14 at 9:02