2

This question already has an answer here:

I have the .afm and .pfb files for the Garamond Light Condensed fonts, I follow the instructions available here for installation.

When I try to use them in my document they are not found by pdflatex; my log file contains

LaTeX Font Info:    Try loading font information for T1+pgm on input line 60.
LaTeX Font Info:    No file T1pgm.fd. on input line 60.

and

LaTeX Font Warning: Font shape `T1/pgm/m/n' undefined

I am using TeX Live 2013 on Ubuntu, installed with TeX tools rather than apt-get.

This worked fine in TeX Live 2012. Why doesn't it work in TeX Live 2013?

marked as duplicate by Martin Schröder, Thorsten, Svend Tveskæg, cmhughes, Jesse Mar 29 '14 at 14:56

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    I'm surprised it worked with TL 2012. TL does not look in those directories by default. You shouldn't be editing psfonts.map directly at all. Also map files etc. have changed their locations a bit even from 2012 to 2013. You should be running updmap-sys to enable the map files. I don't know what those scripts do but you need to adapt the instructions for the current edition of TL. – cfr Mar 29 '14 at 0:48
  • Use LuaTeX or XeTeX and forget about complex font installation. – Martin Schröder Mar 29 '14 at 14:01
  • My problem is that everything is in his place. texthash, updmap-sys (with sudo) were running. the '.map' is enable... One question: 'Font Shape undefined' are defined in what file? and Where is that file? – Francisco Burgos-Olavarría Apr 1 '14 at 12:17