3

How can I omit the date from being displayed when exporting to LaTeX from emacs org-mode?

This (within the .org file) works to omit the date when exporting to ascii:

#+OPTIONS: timestamp nil

But it doesn't take effect when exporting to LaTeX.

Nor does this work:

#+ATTR_LATEX: :date nil
5

OK, so it was pretty simple.

This in the .org file:

#+DATE:

Gives you this in the .tex file:

\date{}

Guess that would have to be the best solution ...

0

You made a slightly mistake in the options syntax. It should be:

#+OPTIONS: date:nil
  • This seems more like a comment. Please test and explain your solution. – TeXnician Oct 28 '17 at 7:07
  • @TeXnician edited to make it more clear as an answer – Huy Le Oct 28 '17 at 8:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.