9

New installation of full Lyx package.
Inserted a hyperlink in paper and I am getting the following error. Any solutions suggested, I've tried inserting a couple insert package solutions and none have worked, not sure why lyx isn't finding this file.
enter image description here

3
  • 2
    You need to install the url package in your TeX distribution. If you're using MikTeX for example, use the Package manager you find in the start menu. – Torbjørn T. Apr 3 '14 at 15:05
  • Following the LyX wiki on installation, you need to install a TeX distribution before you install LyX (since LyX will prompt you during installation about the location of the installed TeX distribution). What distribution did you use? I'm guessing it's MiKTeX which allows you to install complete but minimal components. See How do I update my TeX distribution? – Werner Apr 3 '14 at 15:37
  • thanks, i used the miktex package manager and installed the url package and it worked. – user1620461 Apr 7 '14 at 17:07
5

Installing url package via the package manager worked.

1
  • 2
    As it stands, this seems more appropriate as a comment, too, rather than an answer. Could you please explain how one actually would install the url package via the MikTeX package manager, otherwise this should really just be a comment. – Adam Liter Apr 7 '14 at 17:49

Not the answer you're looking for? Browse other questions tagged or ask your own question.