6

Turns out my PC thinks it's Italian... any way, the TexMaker interface is, for some unknown reason, suddenly in Italian and I don't speak a word (I would love to, thou). Can anyone guide me through the interface language setting ?

  • 2
    Welcome to TeX.SX! You can have a look at our starter guide to familiarize yourself further with our format. Go to Options-->Interface Language--> select en for english. – texenthusiast Apr 10 '14 at 19:00
  • @texenthusiast Where is the answer? ;) – user11232 Apr 11 '14 at 7:23
8

It's simple, Just Go to Options-->Interface Language--> select en for english as shown below

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.