1

I'm using a latex template given to me to write up a project I'm writing. However, above the abstract, it does not explicitly show the title "Abstract" which I would like it to do. The document is a two column doc, whereas the abstract is just one column.

I think normally it should show abstract title so maybe somewhere in my document it specifies not to? The top part of my code reads:

\documentclass[a4paper,aps,twocolumn,secnumarabic,
balancelastpage,amsmath,amssymb,nofootinbib]{revtex4-1}

\usepackage{lgrind}  
\usepackage{chapterbib}  
\usepackage[usenames,dvipsnames]{color}
\usepackage{graphics}
\usepackage[pdftex]{graphicx}    
\usepackage{longtable} 
\usepackage{epsf}       
\usepackage{bm}         
\usepackage{thumbpdf}
\usepackage[colorlinks=true]{hyperref}
\usepackage{geometry}
\geometry{verbose,a4paper,tmargin=2.9cm,bmargin=2.8cm,lmargin=2.5cm,rmargin=2.5cm,
headheight=13.6pt}
\usepackage[nodisplayskipstretch]{setspace} 
\renewcommand*\arraystretch{.6}


\renewcommand{\vec}[1]{\mathbf{#1}}
\renewcommand\thesection{\arabic{section}}
\renewcommand\thesubsection{\thesection.\arabic{subsection}}
\renewcommand\refname{References}

\begin{document}
\title{My Title}
\author         {me}
\date{\today}
\affiliation{University of Somewhere}


\begin{abstract}
My abstract text
\end{abstract}

\end{document}

I have probably included more than necessary, but don't know what might be relevant.

I've tried the various other posts about abstracts but can't find anything that is quite the same problem.

5
  • Welcome to TeX.SX! The normal style of REVTeX is not printing “Abstract”.
    – egreg
    Apr 17, 2014 at 13:17
  • Welcome to TeX.sx! Your post was migrated here from Stack Overflow. Please register on this site, too, and make sure that both accounts are associated with each other (by using the same OpenID), otherwise you won't be able to comment on or accept answers or edit your question.
    – Werner
    Apr 17, 2014 at 14:17
  • Ah, that simple, is there any way to force it to do so? I don't need to conform to the REVTex for my report. If not do you want to leave that as an answer I'll accept it. Apr 18, 2014 at 10:32
  • @egreg Any actions you want to do?
    – Johannes_B
    Oct 5, 2015 at 21:13
  • @Johannes_B Action taken.
    – egreg
    Oct 5, 2015 at 21:47

1 Answer 1

4

The normal revtex style, with the options you have chosen, is not to print a header for the abstract.

You can add the option preprint, but also 10pt, because the option also sets 12pt:

\documentclass[
  a4paper,aps,twocolumn,secnumarabic,
  balancelastpage,amsmath,amssymb,nofootinbib,
  preprint,10pt,
]{revtex4-1}

\begin{document}
\title{My Title}
\author         {me}
\date{\today}
\affiliation{University of Somewhere}

\begin{abstract}
My abstract text
\end{abstract}

\maketitle

\end{document}

enter image description here

Another option is to just add \textbf{abstractname}, which I would prefer, from a typographic point of view.

\documentclass[
  a4paper,aps,twocolumn,secnumarabic,
  balancelastpage,amsmath,amssymb,nofootinbib,
]{revtex4-1}


\begin{document}
\title{My Title}
\author         {me}
\date{\today}
\affiliation{University of Somewhere}

\begin{abstract}
\textbf{\abstractname.} My abstract text
\end{abstract}

\maketitle

\end{document}

enter image description here

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .