1

This question already has an answer here:

I have this entry in bibtex:

@misc{ GNUCFLOW,
   author = {{GNU cflow}},
   title = "GNU cflow Documentation",
   year = "2014",
   howpublished = "http://www.gnu.org/software/cflow/"
 }

I want to keep the title: "GNU cflow Documentation" as it on the pdf produce but this print:

[GNU cflow, 2014] GNU cflow (2014). Gnu cflow documentation. http ://www.gnu.org/software/cflow/.

It's possible to have this or not?

marked as duplicate by Martin Schröder, Jesse, Stefan Kottwitz Apr 23 '14 at 12:01

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    in the title entry, write "{GNU} cflow Documentation". – pluton Apr 22 '14 at 13:30
  • It's work but create white space in my pdf. Anyway thank you ;) – Romain Picot Apr 22 '14 at 13:33
5

It appears you're using a bibliography style that applies "sentence style", i.e., only the first letter of the first word is capitalized, whereas all other letters are automatically set in lowercase. To override this behavior, encase the word or words in question in curly braces, i.e., write

title = "{GNU} cflow {Documentation}",

Observe that both the first and the third word of the title field need to be surrounded by curly braces.

Separately, you may want to load the url or hyperref package and re-write the howpublished field as

howpublished = "\url{http://www.gnu.org/software/cflow/}",

This will enable LaTeX to introduce linebreaks, if necessary, in the long URL string.

Not the answer you're looking for? Browse other questions tagged or ask your own question.