1

This question already has an answer here:

I have been using MikTeX version 2.9.5105 without any trouble. I tried to compile using XeLaTeX option on a file that worked perfectly without this option. I had errors. So I decided to come back to the former settings (LaTeX+dvips+ps2pdf)

Now, I have a problem: the simplest latex file that contains a given image outuputs me this message all the time:

*! LaTeX Error: Cannot determine size of graphic in Pictures/logo.png (no BoundingBox).*

After trying to resolve this problem by doing what former answers to this similar question, I uninstalled MikTeX and reinstalled it again: the problem is always here.

How can I fix this ?

marked as duplicate by yo', Heiko Oberdiek, Claudio Fiandrino, Mico, Henri Menke May 5 '14 at 11:39

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

I used the second option of pdfLaTeX you asked me (with the second option I mean pdfLaTeX + Bib(la)tex) Answered by: Heiko Oberdiek (above)