0

Not working?

\documentclass{beamer}
 \usepackage{movie15}
 \usepackage{graphics}
 \usepackage[utf8]{inputenc}
\usepackage[T1]{fontenc}
\usepackage[polish]{babel}
\selectlanguage{polish}

 \begin{document}
 \begin{frame}{Simulation}
 \begin{picture}(320,300)
 \put(0,80){\includemovie[poster, text={\small(Loading 11.mp4)}]{9cm}{6cm}{11.mp4}}
 \put(90,260){Rotating sine}
 \end{picture}
 \end{frame}
 \end{document}

and

\begin{frame}{Filmy *.avi}  
\begin{columns}
\begin{column}{5cm}
\begin{block}{}
\small
Symulacja 
\end{block}
\end{column}\pause \
\begin{column}{4.2cm}
\begin{block}{}
\includemovie[autoplay,repeat]{4cm}{3cm}{11.mp4}
\end{block}
\end{column}
\end{columns}
\end{frame}

any idea?

  • 1
    Welcome to TeX.SX! Which PDF viewer have you tried, I don't think movies works in most viewer, except Adobe Reader. – Torbjørn T. May 1 '14 at 21:32
  • Welcome to TeX.SX! You can have a look at our starter guide to familiarize yourself further with our format. – Heiko Oberdiek May 1 '14 at 21:58
2

According to Movie15 documentations you need to compile twice in order to be able to playback well the movie, and like the comments say that will only work on acrobat reader and maybe oKular

  • Well, it compile does not show anything, only empty frame of movie window. – canadianchap May 2 '14 at 7:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.