2

I was developing a document in Latex using TexStudio that was installed in windows7 and now I want to continue in Ubuntu. I installed Latex in Ubuntu and compiled my same project but I got error

! LaTeX Error: File `./DFKI_logo' not found.

See the LaTeX manual or LaTeX Companion for explanation.
Type  H <return>  for immediate help.
...                                              

l.26 ...raphics[width=0.55\textwidth]{./DFKI_logo}
                                              ~\\[1cm]
I could not locate the file with any of these extensions:
.png,.pdf,.jpg,.mps,.jpeg,.jbig2,.jb2,.PNG,.PDF,.JPG,.JPEG,.JBIG2,.JB2,.eps
Try typing  <return>  to proceed.
If that doesn't work, type  X <return>  to quit.
6
  • Is it pdflatex or latex you are using? What format does your DFKI_logo have? Is it an .pdf file? In that case, you cannot compile with latex.
    – user31729
    May 3, 2014 at 17:47
  • Note that _ in file names often cause problems. May 3, 2014 at 17:50
  • @ChristianHupfer I am using pdflatex BTW I have also tried latex. Image file format is .jpg
    – Wafeeq
    May 3, 2014 at 17:55
  • @SeanAllred I tried after removing underscore but in vain.
    – Wafeeq
    May 3, 2014 at 17:56
  • @SeanAllred: I use _ often, without problems
    – user31729
    May 3, 2014 at 17:56

1 Answer 1

2

If it was working in Windows 7 and stopped working under Ubuntu, most probably you have incorrect case in the name of the file. For example DFKI_logo.pdf and dfki_logo.pdf for Windows are the same (most of the time anyway), for Ubuntu they are not. Check if you have the file name correct including case of the letters.

2
  • I have miktexin windows and 'texlive` in ubuntu
    – Wafeeq
    May 3, 2014 at 17:58
  • You are right. In Linux things are case sensitive. Problem solved
    – Wafeeq
    May 3, 2014 at 18:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .